Page tree

Alf Plugin 19.0 LTR SP4 Documentation


Alf Plugin

Released on: June 30, 2020

The Alf Plugin version 19.0 SP4 provides combined syntax error and constraint violation highlighting in the Alf Editor.

Highlighting Syntax Errors and Constraint Violations Together in the Alf Editor

Previously, the Alf Editor only ran constraint checks if there were no syntax errors in the text being edited. Now the Editor attempts to run constraint checks even when there are syntax errors, so syntax errors and constraint violations can be highlighted together.

Alf code with both syntax errors and constraint violations highlighted.

Learn more about the Alf Editor >>

You can check the list of publicly available issues or your own reported issues fixed in Alf Plugin 19.0 SP4. 
Note: You will be required to login. Use the same username and password as for www.nomagic.com.

  • No labels