Cameo Business Modeler Plugin 19.0 LTR Documentation

Contents


ResourceRecommended
CPUIntel Core™ i5 or higher
RAM16 GB
Disk space

1GB or more depending on used plugins

Display resolution**Full HD (1920x1080) or higher
Operating SystemsAny Java SE 8-compatible operating system (Windows, Windows Server, Linux, Mac OS X).
Java Virtual Machine (JVM) versionhttp://www.nomagic.com/support/jvm-list.html

Earlier versions

Windows XP and earlier versions are not supported.
Mac OS 10.6 Snow Leopard and earlier versions are not supported.


FLEXnet License Server

For system requirements, refer to the License Administration Guide section 8 – “Selecting a License Server Machine” and subsection of section 9 – “System Requirements for lmadmin”.




  • No labels