MagicDraw 19.0 LTR Documentation


The grid helps to arrange diagram symbols on the diagram pane. By default, the grid is not visible.

 

To show the grid on the diagram, do one of the following


  • From the main menu, select View > Grid > Show Grid.
  • From the diagram shortcut menu, select Show Grid.
  • In the Diagram Properties dialog, set the Show Grid property to true.

 

To snap the paths to gridlines


  • From the diagram shortcut menu, select Grid and select Snap Paths to Grid. The same is valid from the View menu.

 

To snap the shapes to gridlines


  • From the diagram shortcut menu, select Grid and select Snap Shapes to Grid. The same is valid from View menu.

 

To change the grid size


  1. From the diagram shortcut menu, select Grid > Grid Size. The Grid Size dialog opens. 

    The same is valid from View menu.

  2. Enter a grid size between 2 and 30 (default is 10).
  3. Click OK.

 

To change the grid style


  1. From the Options menu, select Environment. The Environment Options dialog opens.
  2. From the Grid Style drop-down list, select one of the following styles:
    • Dense 
    • Sparse (default)

Related pages

  • No labels