Page tree


You may need to manage several projects at the same time, and MagicDraw allows you to do that easily. All open projects are held in separate workspaces. Different active projects may exchange data. Entities from one project can be copied or moved to another.


To switch between open projects, do one of the following


  • From File menu, select Switch Projects and then click the name of the project you want to switch to.
  • On the main toolbar, click and then select the name of the project you want to switch to.
    Using toolbar button to switch between open projects


To close all open projects


  • Select Close All Projects from the File menu. The Question message appears.

Question message


Choose the way your projects will be closed:

Yes

The project you are currently closing will be saved (its name appears in the question). The dialog is displayed again when the next project closes.

Yes To All

Save all projects without prompting. The Save dialog will not appear for each open project.

No

Project you are currently closing will not be saved.
The dialog is displayed again when the next project closes.

No To All

All the projects will be closed without saving or further prompting.

Cancel

Cancel saving projects.


To exchange model elements between open projects


  •   Use the Cut, Copy, and Paste commands from the Edit menu or the selected element's shortcut menu, or the appropriate shortcut keys: Ctrl + X, Ctrl + C, Ctrl + V.

  • No labels