Page tree

MagicDraw 19.0 LTR SP3 Documentation


Model Browser is displayed when at least one project is open. By default, Model Browser is placed at the left side of the main window. It is possible to move the Model Browser to any place on the MagicDraw window. Also, all tabs can be viewed separately and you can set up the Model Browser according to your needs by hiding the desired tabs.

To change the size of either part of the Model Browser


  • Drag the bar that separates the two parts.

 

To change the Model Browser position


  • Using the Options menu
    1. From the Options menu, select Environment. The Environment Options dialog opens.
    2. Click on the Browser option group.
    3. In the Browser environment options pane, change the Browser Position property to Right or Left.
  •  Using Toggle
      In the upper-right corner of the selected tab in the Model Browser, click the Toggle auto-hide or Toggle floating button.

    This action changes the layout of the MagicDraw interface.


To close or reopen the desired tab of the Model Browser


  • Using the Window menu, choose the Model Browser tab you want to close or open.


To reset all Model Browser tabs to the default position


  • From the Window menu, choose the Reset Windows Configuration command.


To sort items in the Model Browser alphabetically


  1. From the Options menu, select Environment. The Environment Options dialog opens.
  2. Click the Browser option group.
  3. In the Browser options pane, set the Sort Always value to true (the default value is true).

 

  • No labels